POPPUR爱换

 找回密码
 注册

QQ登录

只需一步,快速开始

手机号码,快捷登录

搜索
查看: 15135|回复: 3

[系统软件] 第一代IPAD是不是已经不能从app store里下载东西,而且已经连接不上电脑的ituens?

[复制链接]
发表于 2014-1-28 14:26 | 显示全部楼层 |阅读模式
今天给第一代ipad想下个新应用
但是无法登陆ipad里的app store
连接电脑 也丝毫没有反应

如果已经是这样
我就越狱

但是在论坛里搜到的ios5.1.1的越狱贴里 竟然下载的连接是死了,点不了:((
还有好心人重新发一下吗?
 楼主| 发表于 2014-1-28 14:28 | 显示全部楼层
只要你想用appple ID登陆app store ,系统就提醒你要升级到最新的Ios,但是5.1.1已经是第一代的最新。。肿么办捏?
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-1-28 14:30 | 显示全部楼层
越狱以后 装什么东西好呢? 我听说91助手。你们用什么呢?越狱对我很陌生。第一代ipad是爸爸的,他用了好多年了!!苹果太坑爹了!!!就质量来说,再用10年应该也没问题的。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-1-28 14:33 | 显示全部楼层
APP STORE里明明写的支持系统是ios 3的就可以用的软件 也下载不了 好坑爹 我试了好多软件 每个都是下载不了 之提示更新
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|网站地图|小黑屋| ( 粤ICP备13038377号-1 )

GMT+8, 2018-10-16 09:13

Powered by Discuz! X3.4

© 2001-2017 POPPUR.

快速回复 返回顶部 返回列表