POPPUR爱换

 找回密码
 注册

QQ登录

只需一步,快速开始

搜索
查看: 5199|回复: 21

今天遇到一电脑奇怪现象-网络延时极大

  [复制链接]
发表于 2010-2-6 15:58 | 显示全部楼层 |阅读模式
一朋友电脑反映说上网极慢,我过去看了解一下情况,原来这机以前没有上网,前天装了宽带上网发现网速极慢,我试了一下,是非常慢,打开网页都有问题。
拿到我家(我家上网正常),先重装系统,装好后ping路由延明竟然高达500到1000ms,有时还time out,什么办法试过,最后关掉主板网卡,加上一个好的8139,故障依旧。
主板是4年前的onda,发现有个别电容鼓起,nvidia的芯片组,南桥集成网卡,有pci-e槽,我个判断是南桥到PCI总线的控制器出了问题。不知有没有朋友遇到过如此现象。
头像被屏蔽
发表于 2010-2-8 09:55 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 0 反对 1

使用道具 举报

发表于 2010-2-7 19:29 | 显示全部楼层
这样的情况还是考虑换板子好,以后的问题还会很多。
回复 支持 1 反对 0

使用道具 举报

发表于 2010-2-7 18:54 | 显示全部楼层
换板子,再说NV芯片的网卡,上网本来就慢
回复 支持 1 反对 0

使用道具 举报

发表于 2010-2-7 18:34 | 显示全部楼层
电脑没问题的话,线检查线路,然后路由,最后汗电信人来看
回复 支持 0 反对 1

使用道具 举报

发表于 2010-2-7 13:50 | 显示全部楼层
换根网线,另外路由可恢复出厂设置试试
回复 支持 1 反对 0

使用道具 举报

发表于 2010-2-6 21:19 | 显示全部楼层
4年前的主板,换一块,100元内可以搞定吧!
回复 支持 0 反对 1

使用道具 举报

 楼主| 发表于 2010-2-6 20:53 | 显示全部楼层
也不知道判断是否正确,南桥读写磁盘倒是没有问题。
回复 支持 0 反对 1

使用道具 举报

发表于 2010-2-6 20:27 | 显示全部楼层
你自己都发现问题了嘛。
回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2010-2-6 16:00 | 显示全部楼层
电脑应该没有中毒,因为之前是单机用,况且我还重装了系统,运行速度很快。
回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2010-2-8 21:07 | 显示全部楼层
都说是我家的宽带,路由是绝对没有问题,这点我还是确定的。
回复 支持 反对

使用道具 举报

发表于 2010-2-10 08:51 | 显示全部楼层
网络延时大,跟MODEM和电信线路有关
回复 支持 反对

使用道具 举报

发表于 2010-2-10 10:26 | 显示全部楼层
还没找出原因么?插个外置网卡看看
回复 支持 反对

使用道具 举报

发表于 2010-2-10 10:58 | 显示全部楼层
网络连接里的本地连接和宽带连接都正常吗
回复 支持 反对

使用道具 举报

发表于 2010-2-10 13:01 | 显示全部楼层
ping 192.168.1.1延时大么
回复 支持 反对

使用道具 举报

发表于 2010-2-11 01:47 | 显示全部楼层
网络延时大,跟MODEM和电信线路有关
回复 支持 反对

使用道具 举报

发表于 2010-2-12 04:43 | 显示全部楼层
试试USB网卡
回复 支持 反对

使用道具 举报

发表于 2010-2-12 09:30 | 显示全部楼层
DING!!!!!!!!!!!!!!!
回复 支持 反对

使用道具 举报

发表于 2010-2-12 23:19 | 显示全部楼层
以前遇到过这样的故障,原因是电信改了MTU值,最后在路由里改成正确的后就正常了。
回复 支持 反对

使用道具 举报

发表于 2010-2-13 12:20 | 显示全部楼层
换一个独立网卡好了。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

2345

QQ|网站地图|小黑屋| ( 粤ICP备13038377号-1 )

GMT+8, 2018-1-18 11:53

Powered by Discuz! X3.4

© 2001-2017 POPPUR.

快速回复 返回顶部 返回列表